Start a new topic

Problems with VS 2015

It looks like this code completion and Resharper 9 is broken



png
(106 KB)

Any progress in that field?


Because of that limitation I must disable Resharper in order to work with DuoCode. 

Doable, but very annoying.


BTW, you can configure a shortcut to quickly switch on/off Resharper with "ReSharper_ToggleSuspended" command (kb shortcuts in VS Options).

Eli, can you please try to disable ReSharper per DuoCode project, by adding .csproj.DotSettings file, see:


https://www.jetbrains.com/help/resharper/2016.1/Reference__Project_Properties.html

https://blog.jetbrains.com/dotnet/2012/01/18/per-project-settings-or-how-to-have-different-naming-styles-for-my-test-project/


You can also try to "Do Not Show" inspection results

https://www.jetbrains.com/help/resharper/2016.2/Code_Analysis__Configuring_Warnings.html


Please update here, if it helps.

Anders, thanks for reporting. We are familiar with this issue and we think it's more Resharper problem with custom (in our case DuoCode) mscorlib.dll implementation. I will update you here, if we find a solution to on how to disable Resharper code completion in such cases. Thanks.

Login or Signup to post a comment