Start a new topic

PropertyBag class

Can you please make a PropertyBag class part of DuoCode.Dom

   public class PropertyBag : PropertyDescriptor { }

It is REALLY irritating (MY OSD) me to have to spell out 'PropertyDescriptor' that name sucks...

You have a kool named BlobPropertyBag that does the same thing with some additional fields... can i please a simpler name for "Map" or "Bag"

PropertyBag being the simple version of BlobPropertyBag... PLEASE

Login or Signup to post a comment